Email us : sales@yumaworks.com

Unable to install YumaPro Client on CentOS 7

Home Forums YumaPro User Forum Unable to install YumaPro Client on CentOS 7

Viewing 1 reply thread
  • Author
    Posts
    • #18739
      WSD_MEC2
      Participant

      Hi,

      I tried to install YumaPro Client on CentOS7 with below command.
      “rpm -i yumapro-client-19.10-6.el7.centos.x86_64.rpm”
      However, it shows a warning message “Header V4 RSA/SHA1 Signarure, key ID 91ca8ef7: NOKEY”

      The same error happen on v18.10 and document.
      What extra step is needed to install it?

      Thanks.

    • #18740
      andy
      Keymaster

      Hi,

      The warning is showing because your system does not have the public key to match the signature on the yumapro-client package you are installing.

      We have not previously released this key for free packages, we will look into providing the key on the Downloads page.

      Anyway it is just a warning and has no effect on installation or operation of yumapro-client.

      So to answer your question, no further steps are needed to complete installation, you can start using yumapro-client right away.

      • This reply was modified 6 months, 3 weeks ago by andy.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.